Дата релиза: 19 декабря 2019 г.

Этот выпуск исправляет уязвимости безопасности. Настоятельно рекомендуется обновить сайты сразу после прочтения примечаний ниже и объявления о безопасности.

Исправлены следующие уязвимости:

  • Drupal Core — Умеренно критическое — Отказ в обслуживании — SA-CORE-2019-009
  • Drupal Core — Умеренно критическое — Множественные уязвимости — SA-CORE-2019-010
  • Drupal Core — Умеренно критическое — Обход доступа — SA-CORE-2019-011
  • Drupal Core — Критическое — Множественные уязвимости — SA-CORE-2019-012

Прочние изменения

  • #3100978 Класс ConfigEntityUpdate теперь может обновлять только один тип сущности на каждый вызов. До этого изменения всё работало корректно, но возникали ситуации, когда первое обновление не обрабатывало сущности. Для проблемных обновлений теперь будут вызываться исключения.

Важная информация об обновлении

  • Проект pear/archive_tar был обновлён с версии 1.4.8 до версии 1.4.9.

Ссылки

  • Drupal 8.8.1 (англ.), drupal.org, 19 декабря 2019

Помогите нам сделать документацию лучше!

Вся документация Druki с отрытым исходным кодом. Нашли ошибку или неточность? Создайте pull request.

Редактировать текущий документ Обсудить улучшение

Или узнайте как контрибутить.