Дата релиза: 4 сентября 2020

2 сентября 2020, Symfony анонсировали обновление безопасности для компонента symfony/http-client. Также Symfony выпустили обновление совместимости для symfony/http-kernel компонента.

Drupal не подвержен данной уязвимости, так как не использует symfony/http-client. Некоторые пользователи Drupal сообщают, что их автоматические системы проверки безопасности пометили symfony/http-client на обновление, что привело к проблемам с CI. Для упрощения решения проблемы данный релиз обновляет зависимость Drupal symfony/http-kernel до версии 3.4.44.

Прочие изменения

Ссылки

Помощь и обратная связь

Если вы обнаружили ошибку или хотите внести улучшения, и желаете внести изменения самостоятельно при помощи Pull Request
Если вы желаете предложить улучшение для этого документа

Обратиться за помощью

Если вы не нашли то что искали, воспользуйтесь поиском.

Если вам нужна помощь с чем-то конкретным, обратитесь к сообществу.